Ask Your Question
0

Internet ethernet not working until starting capture on win10

asked 2021-02-19 02:18:20 +0000

Llasiguri gravatar image

updated 2021-02-19 02:18:44 +0000

Ever since I installed Wireshark on this PC, 3 days ago, every time it boots up, the internet doesn't work until I start to capture packets from Ethernet. Anything connected to the wifi works just fine, it's just the device with WS on it. Some people seem to have similar problems, but all similar threads have their internet cut off after they start capturing rather than before. I've tried waiting for a couple of hours, but no matter what, the only temporary solution seems to be booting wireshark along with everything else

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2021-02-19 09:12:49 +0000

Guy Harris gravatar image

This appears to be Npcap issue #221. Report details there.

edit flag offensive delete link more

Comments

I have seen some werird things with some npcap versions. Doenloading npcap instaeer, removing npcap en install it manually did solve it at that time.

hugo.vanderkooij gravatar imagehugo.vanderkooij ( 2021-02-19 09:29:30 +0000 )edit

Please mention that somewhere in a relevant Npcap issue.

Guy Harris gravatar imageGuy Harris ( 2021-02-19 12:47:33 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2021-02-19 02:18:20 +0000

Seen: 50 times

Last updated: Feb 19