Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Most obvious reason is that there is a 'snaplength' defined for the interface you capture on. Go to Capture → Options..., then in the dialog look for you capture interface, then look at the column Snaplen. If that says anything else than default, make sure it is large enough.

Another option is to replace WinPcap with NPcap, as capture engine.