Ask Your Question

SteveC's profile - activity

2019-11-08 16:00:37 +0000 received badge  Notable Question (source)
2019-11-08 16:00:37 +0000 received badge  Popular Question (source)
2018-06-27 16:23:06 +0000 marked best answer Ring buffer "file doesn't exist" error

Hello,

I am getting an error whenever I try to run a capture using a ring buffer.

Steps: 1. From the Capture window: select the interface 2. In the Output tab, provide a filename and directory in the "File:" box (i.e. C:/capture.pcapng) 3. Select "Create a new file automatically after..." and select the first box. Choose a small file size (100 kB for example) 4. Select "Use a ring buffer with", and choose a number (3 or 4 for example) 5. Start the filter

After a few minutes, I will receive an error that says "The file "capture####.pcapng does not exist".

When I check the directory, there will be a set of linked files, with a count of one more than the number I specified (if I chose a ring buffer of 3, there will be four files), but the last one is incomplete.

Does anyone else get this error? Any ideas?

2018-06-27 16:23:06 +0000 received badge  Scholar (source)
2018-06-27 16:21:26 +0000 commented answer Ring buffer "file doesn't exist" error

This is very helpful. Thank you for clarifying :)

2018-06-25 23:20:18 +0000 commented question Ring buffer "file doesn't exist" error

Thank you for the feedback. I am using 2.6.1 on Windows 7. I will keep playing with it to see if I can find anything els

2018-06-25 22:22:30 +0000 edited question Ring buffer "file doesn't exist" error

Ring buffer "file doesn't exist" error Hello, I am getting an error whenever I try to run a capture using a ring buffe

2018-06-25 22:21:19 +0000 received badge  Editor (source)
2018-06-25 22:21:19 +0000 edited question Ring buffer "file doesn't exist" error

Ring buffer "file doesn't exist" error Hello, I am getting an error whenever I try to run a capture using a ring buffe

2018-06-25 22:20:14 +0000 asked a question Ring buffer "file doesn't exist" error

Ring buffer "file doesn't exist" error Hello, I am getting an error whenever I try to run a capture using a ring buffe