Ask Your Question

Revision history [back]

Why new wireshark compiled from git does not connect to Xserver

I have clone the git repository of wireshark on the Centos7 remote workstation and compile current version, but I'm not able to run wireshark application because:

$ ./wireshark failed to get the current screen resources The X11 connection broke: I/O error (code 1) XIO: fatal IO error 2 (No such file or directory) on X server "localhost:16.0" after 363 requests (363 known processed) with 0 events remaining.

I use Xming via Putty for connection from Windows to workstation. Other X application, including Qtcreator work fine.

Why new wireshark compiled from git does not connect to Xserver

I have clone the git repository of wireshark on the Centos7 remote workstation and compile current version, but I'm not able to run wireshark application because:

$ ./wireshark failed to get the current screen resources The X11 connection broke: I/O error (code 1) XIO: fatal IO error 2 (No such file or directory) on X server "localhost:16.0" after 363 requests (363 known processed) with 0 events remaining.

I use Xming via Putty for connection from Windows to workstation. Other X application, including Qtcreator work fine.

Repository: https://code.wireshark.org/review/wireshark.git

Why new wireshark compiled from git does not connect to Xserver

I have clone the git repository of wireshark on the Centos7 remote workstation and compile current version, but I'm not able to run wireshark application because:

$ ./wireshark ./wireshark

failed to get the current screen resources The X11 connection broke: I/O error (code 1) XIO: fatal IO error 2 (No such file or directory) on X server "localhost:16.0" after 363 requests (363 known processed) with 0 events remaining.

I use Xming via Putty for connection from Windows to workstation. Other X application, including Qtcreator work fine.

Repository: https://code.wireshark.org/review/wireshark.git

Why new wireshark compiled from git does not connect to Xserver

I have clone the git repository of wireshark on the Centos7 remote workstation and compile current version, but I'm not able to run wireshark application because:

$ ./wireshark

failed to get the current screen resources The X11 connection broke: I/O error (code 1) XIO: fatal IO error 2 (No such file or directory) on X server "localhost:16.0" after 363 requests (363 known processed) with 0 events remaining.

I use Xming via Putty for connection from Windows to workstation. Other X application, including Qtcreator work fine.

Repository: https://code.wireshark.org/review/wireshark.git

Why new wireshark GUI compiled from git does not connect to XserverXserver?

I have clone the git repository of wireshark on the Centos7 remote workstation and compile current version, but I'm not able to run wireshark application because:

$ ./wireshark

failed to get the current screen resources The X11 connection broke: I/O error (code 1) XIO: fatal IO error 2 (No such file or directory) on X server "localhost:16.0" after 363 requests (363 known processed) with 0 events remaining.

I use Xming via Putty PUTTY for connection from MS Windows to Centos7 workstation. Other X application, including Qtcreator work fine. fine on this configuration.

Repository: https://code.wireshark.org/review/wireshark.git

Why new wireshark GUI compiled from git does not connect to Xserver?

I have clone the git repository of wireshark on the Centos7 remote workstation and compile current version, but I'm not able to run wireshark application because:

$ ./wireshark

failed to get the current screen resources resources

The X11 connection broke: I/O error (code 1) XIO: fatal IO error 2 (No such file or directory) on X server "localhost:16.0" after 363 requests (363 known processed) with 0 events remaining.

I use Xming via PUTTY for connection from MS Windows to Centos7 workstation. Other X application, including Qtcreator work fine on this configuration.

Repository: https://code.wireshark.org/review/wireshark.git