Ask Your Question

Revision history [back]

Interfaces not available after upgrading to 3.6.7

I have just upgraded my software to 3.6.7 on Windows 11 Pro.

When I ran WireShark, I get the following message: Local interfaces are unavailable because the packet capture driver isn't loaded. You can fix this by running net start npcap if you have Npcap installed or net start npf if you have WinPcap installed. Both commands must be run as Administrator.

When I ran WinPcap by typing 'net start npf' in an administrator cmd window I got the result ''The service name is invalid. More help is available by typing NET HELPMSG 2185."

NET HELPMSG 2185 only tells me that "The service name is invalid."

I then installed the latest version of npcap for Windows (1.70) manually and restarted the PC. When I start WireShark, I no longer get the message about Local interfaces being unavailable, but I only see Adaptor for loopback, USBPcap1 and USBPcap2. If run 'net start npf' it tells me that the service is already running.

I then tried uninstalling and re-installing WireShark, the extra bits it wanted to install (npcap etc) were all already newer than the ones the installer was offering but I am no further forward.

How (simply, please) do I get back to the point where WireShark can see the interfaces (LAN, Wifi etc)?