Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Wireshark not capturing any web traffic


I'm on my home network which includes my wife and kids. My wife has a MacBook Pro I. My youngest (7) has Kali Linux machine, and I have a MacBook also, running Kali via VirtualBox. My youngest son and I want to play some hacking tricks on my wife, the first of which will be to capture her outbound HTTP traffic by creating a script; at the end of the month, my young son and I are going to show my wife where she's been - a lot of fun. Anyways, the first step was to see if we could capture her outbound HTTP traffic via WireShark, and so far, we've been unsuccessful. I've tried on my son's Kali machine and we've tried Kali on my machine via VM, and nothing. All the machines can see each other, the Kali machine running on my VM is running on VirtualBox and has the Network attached via Bridged Adapter, and everyone else is connected via wireless to our Apple Airport. I am picking up some traffic from my wife, but nothing by way of HTTP.

Any ideas as to what could be the case?