Ask Your Question

Revision history [back]

Trying to capture DHCP packets (disover, offer, request, ack)

I'm having issues with IoT devices, specifically Lifx bubs.

when I first turn on the bulbs, they connect well...

then after a period of time the device are not connected to the network.

I do see in the system log file, the device is discovered, offer, and then nothing else, but the discover and offer are repeated again and again. SO the device never get connected.

So I'm trying to capture the packets with Wireshark now.

I set the screen display filter to DHCP.

I only get the Discover, and Offer request, but no ACK.

Any suggestions? I know they are there... when you first turn on the bulb.

Trying to capture DHCP packets (disover, offer, request, ack)

I'm having issues with IoT devices, specifically Lifx bubs.

when I first turn on the bulbs, they connect well...

then after a period of time the device are not connected to the network.

I do see in the system log file, the device is discovered, offer, and then nothing else, but the discover and offer are repeated again and again. SO the device never get connected.

So I'm trying to capture the packets with Wireshark now.

I set the screen display filter to DHCP.

I only get the Discover, and Offer request, but no ACK.

Any suggestions? I know they are there... when you first turn on the bulb.

Trying to capture DHCP packets (disover, offer, request, ack)

I'm having issues with IoT devices, specifically Lifx bubs.

when I first turn on the bulbs, they connect well...

then after a period of time the device are not connected to the network.

I do see in the system log file, the device is discovered, offer, and then nothing else, but the discover and offer are repeated again and again. SO the device never get connected.

So I'm trying to capture the packets with Wireshark now.

I set the screen display filter to DHCP.

I only get the Discover, and Offer request, but no ACK.

Any suggestions? I know they are there... when you first turn on the bulb.