Ask Your Question

Revision history [back]

Streaming Stutters every 10 minutes on the PS4

Wireshark Log (TCP Filter) :

Wireshark Log (No filter - 620000 onwards) :

Relevant Capture No : 627102 near bottom onwards, although there are other relevant captures.

OK, so I have been trying to debug this for the past 3 weekends. I've tried everything that Google has suggested and im quite confident it's the TCP protocol and TLS handshake and DUP ACKS causing it, but I have tried everything: putting the ps4 IP in the DMZ, port forwarding, port triggering, removing all devices from network so it was only my ps4, disabling IGMP Snooping, TCP registry hacks for ACKS (PS4 remote play to laptop) and Ive got nothing.

The stream is flawless for 10 minutes no hiccups or dips full hd on the ps4 remote play and netflix. But when that minute timer hits ps4 remote play lags for 3 seconds, the stream transfer speed hits the bottom before gradually rising back up and netflix will cut out forcing me to stop and start it.

Can anyone see from the logs anything that would explain why its happening and how to fix it. It only affects the PS4. Streaming to my laptop is fine.

I.P ending in .102 is my PS4 I.P ending in .117 is my Laptop I.P is Sony Servers

Thanks for looking.