Ask Your Question
0

Wireshark 3.02 fails to install vcredist on WIndows 10

asked 2019-06-17 18:46:47 +0000

I can't get around installing vcredist on Windows 10. The installer fails to install the MSI's. The Wireshark installer pops up the message to install one of the two Microsoft KB's but neither applies to WIndows 10 and will not install.

I was able to install 2.6.9 without any trouble. In both cases I'm trying to install the x64 kit.

Is the 3.02 vcredist kit broken? Should I try to download the latest one from Microsoft and install it separately?

Thanks!

David

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-06-18 07:51:34 +0000

grahamb gravatar image

The issue is likely to be the state of your system. The vcredist has some pre-requisites and if they are missing from your system then it will fail. Is your system totally up to date with MS upddates?

You can try to install the latest vs2017 redist as a standalone install, hopefully this will give you more information on what is missing from your system.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-06-17 18:46:47 +0000

Seen: 78 times

Last updated: Jun 18