Ask Your Question
0

Help with Wireshark Lab

asked 2019-05-02 20:11:54 +0000

Lori98 gravatar image

updated 2019-05-02 21:13:21 +0000

Jaap gravatar image

I am trying to resolve the Wireshark Lab: HTTP v7.0 from Supplement to Computer Networking: A Top-Down Approach, 7th ed., J.F. Kurose and K.W. Ross and when I introduce the http filter no packets are shown. Why I can't see any http packets?

I have tried everything I found on the Internet and it is still not working.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2019-05-03 08:41:04 +0000

updated 2019-05-03 10:21:51 +0000

SYN-bit gravatar image

You could have added a link to this freely available lab for us not to google for it.

The lab is pretty straightforward, I was able to reproduce all the steps with no problems.

image description

have you got a reply from the server:

Congratulations. You've downloaded the file http://gaia.cs.umass.edu/wireshark-labs/HTTP-wireshark-file1.html!

in your browser?

If yes, check whether you have correct interface selected before hitting Capture button.

edit flag offensive delete link more

Comments

Hi Vlad, I changed the link to the original content, it seems you found a link to a github copy of the material.

SYN-bit gravatar imageSYN-bit ( 2019-05-03 10:22:51 +0000 )edit

Hi Sake, sure, got it.

Packet_vlad gravatar imagePacket_vlad ( 2019-05-03 10:41:45 +0000 )edit

Another possibility could be a disabled http dissector or one of those lower in the hierarchy (tcp, ip, ethernet). Can you see any packets if you use a display filter tcp.port == 80?

sindy gravatar imagesindy ( 2019-05-05 11:18:30 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-05-02 20:11:54 +0000

Seen: 194 times

Last updated: May 03