Ask Your Question
0

How do I install wireshark legacy on mac?

asked 2019-01-29 20:50:25 +0000

Sorry if I'm not seeing something I know that when installing it on windows you check a box to get legacy, however, I am not sure how it is done on a mac. Please help! Thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-01-29 22:11:37 +0000

Jaap gravatar image

Not sure if the dual install option was ever there for macOS. You would have to roll back to 1.12 to get the GTK+ (legacy) interface if memory serves me right.

edit flag offensive delete link more

Comments

How might i get the 1.12 version?

-Thanks!

Cadedis gravatar imageCadedis ( 2019-01-29 22:20:35 +0000 )edit

If you really need such an old version. have a look in the automated downloads section of the wireshark site for the OSX packages.

grahamb gravatar imagegrahamb ( 2019-01-29 22:56:13 +0000 )edit

Thanks! it worked!

Cadedis gravatar imageCadedis ( 2019-01-29 23:57:57 +0000 )edit

And you'll need to install an X11 server, such as Xquartz, to use the legacy Wireshark. (That's one reason why we stopped providing the GTK+ interface. As of Wireshark 3.0, we won't be providing the GTK+ interface for any platform.)

Guy Harris gravatar imageGuy Harris ( 2019-01-30 08:24:50 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-01-29 20:50:25 +0000

Seen: 120 times

Last updated: Jan 29