Ask Your Question
0

A number is being displayed in the Protocol column

asked 2018-09-05 15:02:20 +0000

backspin gravatar image

updated 2018-09-05 19:14:20 +0000

Guy Harris gravatar image

Somehow the Protocol is being displayed as a number, and I don't know how it switched. I used to get the name of the protocol which was much more helpful.

I've searched around, and can't seem to find a way to get rid of the meaningless numbers and display the protocol.

Thoughts?

Thanks,

David

edit retag flag offensive close merge delete

Comments

Which protocol field. Is it a column or as a field in the packet details pane?

grahamb gravatar imagegrahamb ( 2018-09-05 15:05:40 +0000 )edit

It's a column. The Protocol column used to populate BGP, HTTP, etc.. but now displays 80, 55269 or 179.

backspin gravatar imagebackspin ( 2018-09-05 16:20:43 +0000 )edit

The above is not an answer...

backspin gravatar imagebackspin ( 2018-09-05 16:21:19 +0000 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-05 16:41:23 +0000

grahamb gravatar image

Somehow your "Protocol" column seems to be displaying port info.

Open the preferences (Edit -> Preferences...), and under Appearance select "Columns". In the column list on the right hand side you should see the "Protocol" column, ensure the "Type" of the column is set to "Protocol". If it isn't, double click on the type to get the drop list and select "Protocol". OK out of the dialog and it should now be displayed as the protocol name.

edit flag offensive delete link more

Comments

That fixed it... Somehow it was set to destination port.

Thanks for the fix.

backspin gravatar imagebackspin ( 2018-09-05 18:16:07 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-09-05 15:02:20 +0000

Seen: 48 times

Last updated: Sep 05