Ask Your Question
0

What version is supported on windows 2012R2

asked 2024-05-13 08:54:18 +0000

Nelly gravatar image

I had installed 4.2.2 no issue but tried to install 4.2.4 but it fails with the message no longer supported install 4.0

What is the official line on this ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2024-05-13 09:12:38 +0000

grahamb gravatar image

See the wiki page Wireshark End of Support for info.

For 2012, the last supported version is 4.0

edit flag offensive delete link more

Comments

Thanks, I was confused why the previous 4.2.x allowed me to install but this version didn't. The End of Support mentions 4.0 is obsoleted when 4.4.0 is release, is there any proposed date for that version ?

Nelly gravatar imageNelly ( 2024-05-13 09:32:40 +0000 )edit

Sometimes versions may install even if not officially supported, pot-luck what works though.

I'm not entirely sure of the schedule for 4.4, might have more info tomorrow.

grahamb gravatar imagegrahamb ( 2024-05-13 10:09:44 +0000 )edit

Some people with Windows Server 2012 or other unsupported by Microsoft and Qt versions got odd bugs on startup so the check was instituted l: https://gitlab.com/wireshark/wireshar... It was always intended not to allow installs because Qt and MS said it was unsupported.

johnthacker gravatar imagejohnthacker ( 2024-05-14 00:54:40 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2024-05-13 08:54:18 +0000

Seen: 523 times

Last updated: May 13