Ask Your Question
0

(Error opening adapter: The operation completed successfully. (0)).

asked 2022-08-04 06:40:25 +0000

TimShark gravatar image

From the main screen, it only shows "Adapter for loopback traffic capture". When I click start capture, it pop ups " The capture session could not be initiated on capture device "\Device\NPF_Loopback" (Error opening adapter: The operation completed successfully. (0)). Please check that you have a proper interface or pipe specific"

edit retag flag offensive close merge delete

Comments

Thanks guys. It is Npcap issue. I am new to cyber, didn't report it but re-install Npcap. my Wireshark works now

TimShark gravatar imageTimShark ( 2022-08-06 03:46:21 +0000 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2022-08-04 08:30:24 +0000

Jaap gravatar image

Seems like you have an issue with your npcap capture driver. Head over to https://npcap.com/ for more information, the latest driver and see if there's something similar in their issue database.

edit flag offensive delete link more
0

answered 2022-08-04 08:26:27 +0000

Guy Harris gravatar image

This sounds like an Npcap issue, so report an issue on the Npcap issue list.

Please give as many details as possible, such as the version of Npcap that was installed and the version of Windows that you are using.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2022-08-04 06:40:25 +0000

Seen: 209 times

Last updated: Aug 06