Ask Your Question
0

Citrix ADC dissector "NetScaler MEP"

asked 2022-02-04 04:06:06 +0000

Dmitry gravatar image

I am now using Wireshark 3.6.1, trying to put the dissector "NetScaler MEP" but it is not being found and the message "The v2.8 MEP Dissector unavailable" is displayed

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-02-04 05:11:36 +0000

Chuckc gravatar image

The error message is generated in packet-ns-mep.c
The list of supported versions hasn't been update since the original release in "Add citrix mep dissectors"

If you can share a sample capture file, open an Enhancement Request on the Wireshark Gitlab Issues page.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2022-02-04 04:06:06 +0000

Seen: 106 times

Last updated: Feb 04