Ask Your Question
0

Spontaneous Internet Disconnects

asked 2021-06-28 14:11:22 +0000

SchwifD gravatar image

updated 2021-06-28 14:17:15 +0000

  • Everyone in the house is complaining about it, so I've ruled out my PC.
    • Replacing a coax cable from the wall to the modem "appeared" to make a noticeable difference, the time between disconnects continued increasing. A few days passed without 1 issue that I know of, and then slowly started to come back, though still much less frequent.
  • I was able to log the event and there appears to be a ton of colored messages within a span of 2 minutes or so. I'm trying to decipher them but could definitely use some help.

I have a Netgear Nighthawk R6400 Router and a Motorola/Arris SB 6141 Modem. WS Log attached below via G Drive (is there a better way to upload files?)

https://drive.google.com/file/d/16Ysb...

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-06-28 18:57:50 +0000

BigFatCat gravatar image

updated 2021-06-28 19:42:06 +0000

Take a look at the TCP retransmissions, especially the spurious retransmissions. In your capture, the client sent a TCP acknowledgment to the server. The server doesn't receive it, the server RTO expires and the server resends the packet. In the subsequent packets in the TCP stream, the server sends the packet, client sends an ack, but the server never receives the ack. This happens a couple more times, and then the server terminates the TLS session (encrypted alert). This is normal behavior for TLS. I would try another packet capture either between the "Netgear and the Arris" or the WIFI to isolate if it is Internet or local issue.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2021-06-28 14:11:22 +0000

Seen: 61 times

Last updated: Jun 28