Ask Your Question
0

Capture session could not be initiated on interface

asked 2021-02-10 14:51:56 +0000

edk gravatar image

Error : failed to set harware filter to promiscuous mode - please turn off promiscuous mode for this device

this is error i get when testing my mobile connection

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-02-10 15:43:18 +0000

grahamb gravatar image

This is because the driver for the interface does not support promiscuous mode. You can disable promiscuous mode for that interface in the menu item Capture -> Capture Options. There is a checkbox for each interface and it is enabled by default.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2021-02-10 14:51:56 +0000

Seen: 644 times

Last updated: Feb 10