Ask Your Question
0

Homebrew indicates [email protected] is now deprecated - will [email protected] be integrated?

asked 2021-01-10 13:15:49 +0000

D_LETE gravatar image

What's the plan regarding [email protected]?

5.1 is no longer an option

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-01-10 19:04:42 +0000

Guy Harris gravatar image

The official Mac build uses 5.2.4; if Homebrew doesn't have that, you could try using tools/macos-setup.sh to install the required and optional libraries manually.

Issue 10881 in the issue tracker discusses the compatibility issues of going from pre-5.3 Lua to 5.3.

edit flag offensive delete link more

Comments

Thanks, Guy - I'll try that then.

D_LETE gravatar imageD_LETE ( 2021-01-11 09:25:43 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2021-01-10 13:15:49 +0000

Seen: 449 times

Last updated: Jan 10