Ask Your Question
0

Column format

asked 2020-09-21 10:55:08 +0000

Piltti gravatar image

Dear

I have added column to wireshark display. (right clik- Apply as column) Unfortunately it is in Hex format. How can I change it to Ascii?

BR

edit retag flag offensive close merge delete

Comments

What is the name of the field?

grahamb gravatar imagegrahamb ( 2020-09-21 11:05:25 +0000 )edit

Name of the field is "Data". I am sending NBIoT messages to server. With Wireshark taking log from server UDP port and instead of "Message 0" I get "4d6573736167652030"

Piltti gravatar imagePiltti ( 2020-09-21 11:10:53 +0000 )edit

And which dissector is that in, I'm looking for the full field name, e.g. dissector.data?

grahamb gravatar imagegrahamb ( 2020-09-21 11:23:01 +0000 )edit

I can not add picture. "60 points required to upload files". Can I send picture to some email address?

Piltti gravatar imagePiltti ( 2020-09-21 11:32:36 +0000 )edit

If you select the field in the packet details pane, then the field name is shown in the status bar at the bottom in parentheses, see this example where I've selected the "Data" field and the actual field name is outlined in red.

grahamb gravatar imagegrahamb ( 2020-09-21 11:50:12 +0000 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-09-21 12:40:37 +0000

grahamb gravatar image

updated 2020-09-21 12:41:51 +0000

You need to set the Data dissector preference for "Show data as text" (Edit -> Preferences -> Protocols -> Data) and then use the field data.text as your column.

edit flag offensive delete link more

Comments

Thx :)

now is OK

Piltti gravatar imagePiltti ( 2020-09-22 04:59:20 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2020-09-21 10:55:08 +0000

Seen: 42 times

Last updated: Sep 22