Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Slicing itself does not prevent the calculation of the "http.time" field. I just tested it on Wireshark 3.0.1 and it works fine. So it is either something in your preferences or in the particular tracefile.

Could you rename your preferences directory so wireshark can't see it and try again? The preferences directory can be found by going to "About Wireshark" and then to "Folders". It is then listed under "Personal configuration".

If that does not solve the issue, it must be something within the tracefile. In that case the only way to help you is if you can upload the tracefile to a public file sharing service and provide the link (assuming there is no sensitive data in the trace).