Ask Your Question

Revision history [back]

That's HTTP on port 8080 and it decodes in my Wireshark installation. So, either your HTTP protocol settings don't have port 8080 or you're decoding port 8080 to something else.

So, either add 8080 to

Edit -> Preferences -> Protocols -> HTTP -> TCP port(s)

or add/delete a Decode as option for port 8080.

Right click a packet and choose **Decode as**