Ask Your Question

Revision history [back]

I think you're looking at historic info. According to this Nordic forum item, they say don't use 1.12.1 with their plugin, use 1.10.x.

However, the dissector was added to Wireshark in the 2.4.x releases, see this Bugzilla entry which was complaining that the 1.10.x plugin doesn't work with Wireshark 2.x (which is entirely expected, we don't maintain binary compatibility between versions), so I would use 2.4.2, and follow the instructions in the Bugzilla item.

If using the Nordic plugin, you should report issues to Nordic. If using Wireshark 2.4.x or later, report issues to the Wireshark Bugzilla.