Ask Your Question

Revision history [back]

Sometimes the proxy servers are configured to use a different port number than port 80, or the other usual ports, for HTTP/HTTPS traffic. If you look at Edit> Preferences> Protocols> HTTP - you will see that by default Wireshark looks for these ports: 80,3128,3132,5985,8080,8088,11371,1900,2869,2710

If your proxy server uses a different port, simply add it to the list, or create a profile that has that port configured. Let us know if that works....