Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I direct myself in Edit->Preferences->Protocols->802.11 Radio/Radiotap and... No "enable decryption" switch.

Try Edit > Preferences > Protocols > IEEE 802.11; that's where the "enable decryption" checkbox, and the "Edit" button for passphrases, is located.

"802.11 Radiotap" is for one mechanism for carrying radio-layer metadata; it's not for 802.11 packet contents. "802.11 Radio" is for a layer that shows radio-layer metadata in a mechanism-independent fashion; it's also not for 802.11 packet contents.