Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The correct name of the file is user_dlts, not dlt_users. I'm not sure if that's what you meant to write? This file is applicable per-profile though, so if you're running Wireshark using a different profile other than the Default profile, you'll have to update the per-profile file as well.

You could also launch Wireshark using the -o "uat:user_dlts:..." option, which should then work regardless of the profile. The Wireshark man page provides the following example:

If prefname is "uat", you can override settings in various user access tables using the form uat:uat filename:uat record. uat filename must be the name of a UAT file, e.g. user_dlts. uat_record must be in the form of a valid record for that file, including quotes. For instance, to specify a user DLT from the command line, you would use

-o "uat:user_dlts:\"User 0 (DLT=147)\",\"cops\",\"0\",\"\",\"0\",\"\""