Ask Your Question

pa_ddii's profile - activity

2019-12-15 14:46:14 +0000 marked best answer TLS decryption is not working

Hey,

I'm trying using Wireshark for analyzing a WebRTC-Connection but I have problems with the TLS decryption. I followed some instructions and did:

  1. create a File tls-key.log
  2. Set the SSLKEYLOGFILE-environment variable to the file
  3. Set the path in the Wireshark-Settings
  4. Re-started PC
  5. Start Wireshark-Capture
  6. Start Browser (Chrome or Firefox), opened the WebRCT-App

But after recording the traffic, I'm not able to see the decryptet data. Did I something wrong or forgot something?


Debug-File: https://drive.google.com/open?id=1bZH...

Key-File: https://drive.google.com/open?id=1hR8...

pcapng: https://drive.google.com/open?id=1vBr...

2019-12-15 14:46:14 +0000 received badge  Scholar (source)
2019-12-15 14:46:10 +0000 commented answer TLS decryption is not working

Oh yes, you helped me a lot. It was my fu Avast Antivirus. But now I have a reason to uninstall it. Now it works! Thank

2019-12-15 13:44:30 +0000 commented answer TLS decryption is not working

"Did you start Chrome/Firefox from a CMD window that has the SSLKEYLOGFILE environment variable set? " -> No I did no

2019-12-15 13:44:04 +0000 commented answer TLS decryption is not working

"Did you start Chrome/Firefox from a CMD window that has the SSLKEYLOGFILE environment variable set? " -> No I did no

2019-12-15 13:01:03 +0000 asked a question TLS decryption is not working

TLS decryption is not working Hey, I'm trying using Wireshark for analyzing a WebRTC-Connection but I have problems wit