This site was behind a Cloudflare proxy between September 22, 2016 and February 18th, 2017 and might be subject to sensitive information leaks. See this blog post for more details.

Hi expert,

My laptop is running on Windows 7 SP1 (32 bit). I successfully installed the version 1.4.7. Unfortunately, the application can't run due to no interface detected. I already did uninstall/install of the program but still problem exists. I also tried to install the old version but still the problem persists. For your assistance. Thank you

This question is marked "community wiki".

asked 06 Jun '11, 06:04

mat's gravatar image

mat
1113
accept rate: 100%

edited 06 Jun '11, 06:08


When I installed the WinPcap before, I didn't select the automatic detect of interfaces. I installed it again with the option automatic detect. I run the Wireshark application, I can now capture a trace. Regards,

link

answered 06 Jun '11, 18:10

mat's gravatar image

mat
1113
accept rate: 100%

Make sure winpcap is installed. http://winpcap.org And try running it using administrator login. Windows 7 and Vista have more access controls, controlled through the UAC, built in to them than xp does.

link

answered 06 Jun '11, 07:03

John_Modlin's gravatar image

John_Modlin
1205
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×47

Asked: 06 Jun '11, 06:04

Seen: 17,943 times

Last updated: 06 Jun '11, 18:10

p​o​w​e​r​e​d by O​S​Q​A