OSQA is unmaintained. Help us figure out where to go from here.

Hello all,

Setting the capture filter in wireshark and restarting the capture still shows other IP network traffic....what went south? Here is what I did: started WS went into capture -> Capture Filters -> Cliked New -> filtername = 192.168.2.12 filter string = host 192.168.2.12. then restarted capture but I still see all the other traffic being displayed; Does this mean that the capture only collects data in the log file for x.x.x.12 address but the display continues to show all other traffic or did I do something wrong.

Thanks,

Adrian

asked 01 Jun '12, 12:24

kv7d-data's gravatar image

kv7d-data
1111
accept rate: 0%


You have only created a capture filter for later use. You must apply the filter in the capture options dialog.

permanent link

answered 01 Jun '12, 13:34

grahamb's gravatar image

grahamb ♦
19.6k330205
accept rate: 22%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×548
×344
×177

question asked: 01 Jun '12, 12:24

question was seen: 3,722 times

last updated: 01 Jun '12, 13:34

p​o​w​e​r​e​d by O​S​Q​A