Ask Your Question
0

USBPcap has removed my WIFI interface in 3.0.0

asked 2019-03-16 19:10:31 +0000

Just downloaded 3.0.0 and when I restarted and opened up Wireshark, none of my network interfaces were available. I now have 3 separate USBPcap interfaces and no Ethernet or Wifi available. Has anyone else experienced this??

Thank you.

edit retag flag offensive close merge delete

Comments

Can you post the contents of the Wireshark -> Help -> About Wireshark -> Wireshark dialog? You can highlight the text and copy it to the clipboard and paste it into your question.

grahamb gravatar imagegrahamb ( 2019-03-18 09:22:52 +0000 )edit

I have the same exact issue after updating to v3.0. I do not have the 'Wireshark dialog' in my 'About' section. I've Googled all over and cannot find a fix...

Techi3Rebel gravatar imageTechi3Rebel ( 2019-03-19 21:51:34 +0000 )edit

I do not have the 'Wireshark dialog' in my 'About' section.

What happens if you select "About Wireshark" from the "Help" menu?

Guy Harris gravatar imageGuy Harris ( 2019-03-19 22:12:02 +0000 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-03-20 02:36:26 +0000

I was able to resolve my issue by removing NPCAP from 'Device Manager'. I had two NPCAP Loopback Adapters under 'Network Adapters', I removed both, rebooted and reinstalled npcap-0.99-r9.exe. Wireshark is back to normal and all interfaces are listed...

edit flag offensive delete link more

Comments

Please report this as an npcap issue on the issues page of the nmap GitHub repository, so that they can try to fix it (and thus try to keep other users from having the same problem).

Guy Harris gravatar imageGuy Harris ( 2019-03-20 03:47:41 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-03-16 19:10:31 +0000

Seen: 79 times

Last updated: Mar 20