Ask Your Question
0

remote interface problems

asked 2019-01-23 14:58:21 +0000

I have a problem with the remote interface in Wireshark...I congifured a remote interface and It only display me traffic ingoing and I need see traffic outgoing too. Any advice with the configuration?

edit retag flag offensive close merge delete

Comments

Can you elaborate? For example, what OS and Wireshark version is the local system, similarly for the remote system.

grahamb gravatar imagegrahamb ( 2019-01-23 15:21:12 +0000 )edit

WS 2102 ---> Wireshark 2.6.2 / WinPcap 4.1.3 |||||| Remote Win 7 Pro ----> WinPcap 4.1.3

osantillan gravatar imageosantillan ( 2019-01-23 15:55:51 +0000 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-01-23 16:17:51 +0000

grahamb gravatar image

AV and software firewall products on Windows have often been the cause of such issues in the past. Do you have anything like that installed on the remote Win 7 machine?

Have you tried running Wireshark and capturing on the remote machine itself, just to rule out the remote link?

edit flag offensive delete link more

Comments

I found the problem with this case.

In the machine it was desinstalled a NetScaler of Citrix and it started working the captures in both senses.

Thanks you for the support.

osantillan gravatar imageosantillan ( 2019-01-24 16:05:58 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-01-23 14:58:21 +0000

Seen: 85 times

Last updated: Jan 23