Datetime in VoIP Call

asked 2018-11-27 15:09:37 +0000

updated 2018-11-27 15:16:34 +0000

grahamb gravatar image

Hi Folks,

I have managed to display the timestamp correctly in the main interface by adjusting the settings as per below:

Time Settings.

However the VoIP Calls from the telephony options still doesn't display the timestamp correctly:

VOIP Calls

Can someone assist?

Note - Tested using the capture from and the case is still the same.

Regards, Hari

edit retag flag offensive close merge delete


Have you tried to tick the "Time of Day" option at the right bottom corner of the VoIP Calls window? This window does not inherit the application-wide settings (yet?).

sindy gravatar imagesindy ( 2018-11-28 16:07:15 +0000 )edit

It did work. Thanks. Never thought of it.

hnmurugan gravatar imagehnmurugan ( 2018-12-10 08:09:07 +0000 )edit