ubuntu promiscous mode eth card

asked 2018-11-12 11:45:37 +0000

Pippo gravatar image

updated 2018-11-12 12:38:08 +0000

Jaap gravatar image

Hi I read somewhere in this forum Q&A site that it is best to disable all protocols on the capture card to avoid the card itself sending and receiving any traffic, in Windows you can just uncheck all protocols on the card properties dialog, how to accomplish the same on Ubuntu 16.04 ?

Problem is if I enable networking its not enough to Wireshark to see the card as active, so I created a connection setup where I unchecked everything apart the connection name but even with that I still find packets arising from my card used in promiscuous mode in Ubuntu instead of only the packets I want to monitor out of a mirrored port on a switch ?

edit retag flag offensive close merge delete