Ask Your Question
0

how to increase character length in a custom column

asked 2018-06-14 14:29:44 +0000

Currently I have set filters and created a custom data column however teh character length is truncated in view. This would not be an issue however when exporting to csv the data is still truncated. See example: "201","59.769685","192.168.7.240","192.168.7.236","TCP","79","551757002c0000000000180000008d02de000d00d300d600...","57346 → 50000 [PSH, ACK] Seq=2224 Ack=1 Win=8192 Len=25"

The data field is exported as: 551757002c0000000000180000008d02de000d00d300d600... instead of all the actual data bytes

Actual data length, bytes, is longer and variable but only 24 are exported. I have increased column width and gone as far as looking at actual wireshark config files in %appdata%wireshark to no avail. Exporting to text provides data but not in a cleanly usable format. Any help in this would be greatly appreciated. Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-14 15:00:00 +0000

cmaynard gravatar image

See my answer to the question, "Packet data being truncated in Columns" on the old OSQA ask site.

edit flag offensive delete link more

Comments

Thanks for the help!

dwgir79 gravatar imagedwgir79 ( 2018-06-15 12:33:44 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-06-14 14:29:44 +0000

Seen: 19 times

Last updated: Jun 14