Ask Your Question
0

WS 4.2.0, snmp.name == 1.3.6.1.2.1.1.1.0 can not be applied [closed]

asked 2023-11-21 16:39:48 +0000

KeinStein gravatar image

updated 2023-11-22 16:41:15 +0000

Hello,

I have issues with Wireshark for Windows, Version 4.2.0 (v4.2.0-0-g54eedfc63953). The issue is reproducible within different Windows version.

After upgrade I can not apply display filter like "snmp.name == 1.3.6.1.2.1.1.1.0" any more. The filter toolbar color is red.

If I shorten the OID like "snmp.name == 1.3.6.1" or "snmp.name == 1.3" the filter becomes usable but no result. The filter toolbar color is green now.

Before upgrade it was working all the time e.g. with version 4.0.0, 3.6.8.

I could not find any hint in the Internet. Is there a syntax change?

Many thanks for helping on this. Mario

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by KeinStein
close date 2023-11-28 20:03:07.991608

1 Answer

Sort by ยป oldest newest most voted
0

answered 2023-11-21 16:50:56 +0000

Chuckc gravatar image
edit flag offensive delete link more

Comments

Chuckc! Thanks for quick reply.

I checked with: Wireshark-4.3.0rc0-761-ge425fb606cdf-x64.exe (A 4.2.1 is not present under the link)

"snmp.name == 1.3.6.1.2.1.1.1.0" is working now as any other length expect 2 digits like "snmp.name == 0.0".

KeinStein gravatar imageKeinStein ( 2023-11-22 08:14:54 +0000 )edit

Question Tools

1 follower

Stats

Asked: 2023-11-21 16:39:48 +0000

Seen: 135 times

Last updated: Nov 22 '23