Ask Your Question
0

"you dont have permission to capture local interfaces" on macOS 13.2

asked 2023-01-25 20:28:00 +0000

tbanres75 gravatar image

updated 2023-01-25 23:11:17 +0000

Guy Harris gravatar image

after the last MACOS update to 13.2, I received this error upon starting up Wireshark.

"you dont have permission to capture local interfaces"

I've tried the recommended update "chmodBPF"

that didn't work.

I've rebooted several times after installing chmodBPF

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2024-03-26 09:25:39 +0000

Joost gravatar image

updated 2024-03-26 09:28:45 +0000

(MacOS 14.1.2)

I did the following to fix it:

  • uninstall the package ChmodBPF by running Uninstall ChmodBPF.pkg

  • Goto users and groups under settings (on your Mac, choose Apple menu > System Settings, then click Users & Groups in the sidebar. (You may need to scroll down.)

  • Click the Add Group button. (You may need to scroll down.)

  • create a group: “access_bpf”, click on the information “i” and flip the switch next to your username.

  • Install ChmodBPF by running ChmodBPF.pkg

edit flag offensive delete link more
0

answered 2023-01-25 23:10:00 +0000

Guy Harris gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2023-01-25 20:28:00 +0000

Seen: 3,578 times

Last updated: Mar 26