Ask Your Question
0

sampled values

asked 2018-04-28 14:26:50 +0000

Hi, I need to use protocol 61850-9-2 but it does not show me the part of the asdu.

Is this normal? Should I create my own dissector or is it missing some configuration?

Thank you very much for the help you can give me.

https://imageshack.com/a/img924/8464/...

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-04-29 12:07:35 +0000

sindy gravatar image

If the measured values (the seqData) are actually phsMeas, or if at least their internal structure is the same, you can right-click the line saying IEC61850 Sampled Values in the dissection pane and from the context menu choose Protocol Preferences -> force decoding of seqData as phsMeas. Otherwise you'll have to write your own dissector. By a quick scan of the dissector tables, I haven't found a place where to hook a dissector for the seqData alone, but check the SV dissector source to confirm this.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-04-28 14:26:50 +0000

Seen: 63 times

Last updated: Apr 29