Ask Your Question
0

Copy as printable text omitting spaces and other characters

asked 2018-04-26 13:17:26 +0000

anonymous user

Anonymous

Hi all,

I do have two machines running Linux, a Debian one running wireshark-qt 2.2.6, and an Arch one running wireshark-qt 2.6.0. I often analyze packets containing SDP, yet, every time I try to copy an attribute (or the whole SDP) as printable text, I run into some weird behavior.

If I do the copy from my Debian workstation, then I'll get the following result (for example): a=rtcp-mux

Yet, if I copy the same attribute from the Arch workstation, I'll get the following unexpected result: artcpmux

I went through the settings, even the advanced ones, looking for something that could solve the problem, but I'm really not sure what else can I do. Any pointers?

Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-04-26 20:05:04 +0000

Jaap gravatar image

Please file a bug report on this, since this seems a regression from Wireshark 2.4.

edit flag offensive delete link more

Comments

I've filed a bug for it 14633, thank you!

yaakushi gravatar imageyaakushi ( 2018-04-27 12:36:46 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-04-26 13:17:26 +0000

Seen: 112 times

Last updated: Apr 26