Apply as column

asked 2022-04-09 21:27:07 +0000

iraa gravatar image


I know that I should be able to apply as column to a selected field, but I don't see the option and crtl+shift+I doesn't work as well. I have the v.3.6.3.

at the following link, under the header "Adding Custom Columns" there is explanation how to do it but I don't even have the option:

Thanks ahead!

edit retag flag offensive close merge delete


Did you select a field _in the packet details pane_ first?

Jaap gravatar imageJaap ( 2022-04-10 04:49:24 +0000 )edit

Sorry for the delay, just now saw your answer.. I opened up the packet, chose the preferred protocol, right clicked on it and didn't had the option to filter by it, like it is explained in the link above...

Can you please guide me, maybe I am doing something wrong?

iraa gravatar imageiraa ( 2022-05-14 21:54:06 +0000 )edit

"chose the preferred protocol" won't work, because you can't apply a protocol to a column. Select a field in the protocol.

Jaap gravatar imageJaap ( 2022-05-15 04:49:05 +0000 )edit