Ask Your Question
0

Coloring rule not changing for icmp

asked 2020-09-25 17:34:52 +0000

danypep gravatar image

updated 2020-09-25 17:39:20 +0000

Hi,

I need to change the icmp color, first i tried to change the ICMP coloring rules to red with black text, then i applied the filter and it only works for ICMPv6 as you can see on the picture which should work for ICMP also.

Then i tried to create a new coloring rule for icmp filter only and it still didn't work, the text is always pink

Could someone tell me whats wrong please, thanks. https://imgur.com/Oh7BV3w

edit retag flag offensive close merge delete

Comments

Select one of the ICMP packets then expand the Frame section in the Packet Details.
What coloring rule is being applied to the pink frames?
Example for default rules:

[Coloring Rule Name: ICMP]
[Coloring Rule String: icmp || icmpv6]
Chuckc gravatar imageChuckc ( 2020-09-25 17:51:22 +0000 )edit

@Chuckc

[Coloring Rule Name: ___conversation_color_filter___01]
[Coloring Rule String: ip.addr eq 192.168.1.123 and ip.addr eq 192.168.1.128]

So clearly it's not the good one, how can i change that ? Thanks for reply.

danypep gravatar imagedanypep ( 2020-09-25 18:05:39 +0000 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2020-09-25 18:21:32 +0000

Chuckc gravatar image

On the View menu: Colorize Conversation → Reset coloring
Also clean up the coloring rules that were added as "New coloring rule"
(It sometimes helps to toggle colors (View->Colorize Packet List) after making changes to coloring rules)

edit flag offensive delete link more

Comments

@Chuckc Thank god, saved me thanks a lot !

danypep gravatar imagedanypep ( 2020-09-25 18:22:56 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2020-09-25 17:34:52 +0000

Seen: 41 times

Last updated: Sep 25