Ask Your Question
0

MMS protocol is captured

asked 2020-08-05 17:57:52 +0000

I am using the latest Wireshark downloaded from site. I am able to capture goose protocol but not MMS protocol. IEC61850 commands are not captured. I have also done changes in PRES after searching in internet to capture IEC61850 and MMS but it’s not working. Please suggest a solution.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2021-07-02 06:32:16 +0000

jesp gravatar image

To capture MMS protocol, this context ID must be set :

  • Edit -> Preferences -> Protocols -> PRES -> Users Context List
    • Context Id = 3
    • Syntax name OID = 1.0.9506.2.1

MMS decoding is activated only for the standard port 102.

If you want to decode frames on another port, you can right-click on a decodable frame, select Decode As and then select the protocol TPKT. This protocol is at the level just above TCP and, once selected, it enables decoding of all other layers, up to MMS layer.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2020-08-05 17:57:52 +0000

Seen: 135 times

Last updated: Aug 05 '20