Installed latest version of Wireshark -- now when I attempt to launch it nothing happens.

asked 2020-06-17 14:23:21 +0000

I am running Windows 7 Pro x64. I've tried installing both the newest version 3.2.4 and the older version 3.0.11 -- both fail to launch. I thought it might be my antivirus program; however, I'm still facing the same issue after disabling it.

Any thoughts on what might be going on?

edit retag flag offensive close merge delete

Comments

I'm not a Windows person, but fail how? Any logs available? How about Npcap, it that working?

Jaap gravatar imageJaap ( 2020-06-17 17:34:20 +0000 )edit

What I mean by fail is no application launches. When I double-click the shortcut on my desktop, it acts like is about to launch but ultimately does not display an application screen; I get a wait status indicator but that goes away and nothing happens.

In regards to logs, I cannot seem to find any in the Wireshark file under Program Files. Do you know the name of the file? I briefly scanned through it right now and might have missed it.

In regards to Npcap, that doesn't appear to be working as well.

amsonny gravatar imageamsonny ( 2020-06-17 19:11:37 +0000 )edit

Wow, on Windows also ... thought is only on MacOS

Nolliwira gravatar imageNolliwira ( 2020-06-18 14:48:26 +0000 )edit

@Nolliwira Care to elaborate, or was this discussion enough?

Jaap gravatar imageJaap ( 2020-06-18 15:39:40 +0000 )edit

Without further info, and the notion that Npcap also seems to be problematic (which Wireshark depends on heavily for anything capture related) it may be an idea to check this question. Also Npcap is releasing new version quickly, with the latest again fixing serious bugs, so worth checking out as well.

Jaap gravatar imageJaap ( 2020-06-18 15:44:36 +0000 )edit