Ask Your Question
0

Telephony > VoIP Calls "Start Time" & "Stop Time" columns do not display according to View > Time Display Format selected

asked 2020-03-27 14:39:33 +0000

I just installed Wireshark 3.2.2 and still noticed that the "Telephony > VoIP Calls" "Start Time" & "Stop Time" columns do not display according to the "View > Time Display Format" selected but always seem to display with the default "View > Time Display Format > Seconds Since Beginning Of Capture" format. Is this intentional? Is this just an oversight of implementation? Is this just me missing something of configuration or usage?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-03-27 15:00:01 +0000

Chuckc gravatar image

updated 2020-03-27 15:00:12 +0000

There is a check box in the lower right corner that formats for "Time of Day".

edit flag offensive delete link more

Comments

Discussion in Bug 6330

Chuckc gravatar imageChuckc ( 2020-03-27 15:05:54 +0000 )edit

Thanks for pointing out that checkbox to "blind" me, BubbaSnmp. Would there be any way to have that checkbox "checked" by default?

lancehall01 gravatar imagelancehall01 ( 2020-03-27 15:48:38 +0000 )edit

I don't see a preference to store that in.
If important, open a new bug

Another way to change the time format is to right click a call and select "Display time as time of day" from the popup menu.

Chuckc gravatar imageChuckc ( 2020-03-27 16:06:08 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2020-03-27 14:39:33 +0000

Seen: 49 times

Last updated: Mar 27