Ask Your Question
0

Need to upgrade wireshark version on redhat

asked 2020-01-17 08:51:08 +0000

Current version on 1.10.* but i want to upgrad it to 2.6.* because in the current version merge cap utility is not working for me but in 2.6.* it seems to work fine

edit retag flag offensive close merge delete

Comments

Which version is your OS?

grahamb gravatar imagegrahamb ( 2020-01-17 10:18:14 +0000 )edit

Red Hat Enterprise Linux Server release 7.6 (Maipo)

Shudhanshu gravatar imageShudhanshu ( 2020-01-17 10:21:39 +0000 )edit

would be great if it can be resolved on priority

Shudhanshu gravatar imageShudhanshu ( 2020-01-17 10:22:46 +0000 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-01-17 10:49:23 +0000

grahamb gravatar image

There is no priority, only volunteers.

You can either install from your distributions repository with yum (which appears to be stuck in the stone age with 1.10), locate another suitable RPM from somewhere (the Wireshark project does not build RPM versions) or build from source.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2020-01-17 08:51:08 +0000

Seen: 43 times

Last updated: Jan 17