Ask Your Question
0

In 2.4.4 I can't see PRP dissector in Edit>Preferences...>Protocols menu

asked 2018-01-23 11:54:41 +0000

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

In 2.4.4 I can't see PRP dissector in Edit>Preferences...>Protocols menu

edit retag flag offensive close merge delete

Comments

What preference are you expecting to find?

grahamb gravatar imagegrahamb ( 2018-01-23 12:39:27 +0000 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-01-23 12:43:01 +0000

Jaap gravatar image

That's because the protocol has no preferences (any more).

If you're looking for enable, that can be found through Analyse | Enabled Protocols dialog.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-01-23 11:54:41 +0000

Seen: 120 times

Last updated: Jan 23