Ask Your Question
0

v3.05 crashing under macOS Catalina (10.15): QT library?

asked 2019-10-18 15:35:18 +0000

rdpoor gravatar image

I just downloaded and installed v3.05 on my MacBook Pro, running macOS Catalina. Upon launching, it crashed immediately. On the console is the message:

Cannot mix incompatible Qt library (version 0x50c03) with this library (version 0x50c04)

So: what's the proper resolution? Do I / can I update my Qt library, and if so, how?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-10-18 16:02:44 +0000

bubbasnmp gravatar image

Bug 16074 - Wireshark 3.0.4/3.0.5 crash after installation
https://bugs.wireshark.org/bugzilla/s...

edit flag offensive delete link more

Comments

Duly noted. I worked around the problem simply by installing the 3.1.0 beta. Works fine now.

rdpoor gravatar imagerdpoor ( 2019-10-20 00:15:54 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-10-18 15:35:18 +0000

Seen: 191 times

Last updated: Oct 20