Ask Your Question
0

Which version of gcrypt and gnutls do I need for tls1.3 decryption

asked 2019-09-30 21:03:30 +0000

x1246sa gravatar image

updated 2019-09-30 21:04:58 +0000

I have built wireshark from sources with gnutls 3.3.29 and libgcrypt 1.5.3 and it is obviously not enough.

I haven't found any place, where I could find the versions good for the tls 1.3 decryption.

Could anybody give me a hint, how to determine the right versions of the libraries?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2023-05-11 06:26:53 +0000

need libgcrypt >=1.7.6

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2019-09-30 21:03:30 +0000

Seen: 290 times

Last updated: May 11 '23