Ask Your Question
0

Which version of Wireshark to use to decode NGAP ( 38.413 version 15.3.0) messages ?

asked 2019-08-09 10:17:32 +0000

Sreenath24 gravatar image

Which version of Wireshark to use to decode NGAP ( 38.413 version 15.3.0) messages ? Im currently seeing malformed packets with 2.9 version.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-08-09 10:22:41 +0000

Anders gravatar image

You need to use the development version https://www.wireshark.org/download/au...

edit flag offensive delete link more

Comments

Thanks Anders for quick reply. But, even with latest "Wireshark-win64-3.1.1rc0-94-ga41c7aa22382.exe" most of the packets are malformed

Sreenath24 gravatar imageSreenath24 ( 2019-08-09 10:39:41 +0000 )edit

That version is using 3GPP TS 38.413 V15.4.0 (2019-07) but that should work. Can you raise a bug report with a small pcap file?

Anders gravatar imageAnders ( 2019-08-09 12:56:48 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2019-08-09 10:17:32 +0000

Seen: 22 times

Last updated: Aug 09