After flushing my DNS, thinking it was the problem on why im not able to browse on the internet unfortunately it didn't worked, and having this error message: "Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address." Please help, thanks in advance.

asked 03 Aug '11, 02:42

Kane's gravatar image

Kane
1223
accept rate: 0%


I fail to find the relevance of this question to Wireshark. It looks like you've got some sort of DNS problem. You might want to try a google search for your error.

From the FAQ:

What kinds of questions can I ask here?

Questions should be relevant to Wireshark features, protocol analysis, or Wireshark development. Before asking please search for similar questions. You can search for questions by their title or tags.

What kinds of questions should be avoided?

Please avoid asking questions that are not relevant to this community, too subjective and argumentative.

link

answered 03 Aug '11, 17:18

cmaynard's gravatar image

cmaynard ♦
5.8k725100
accept rate: 17%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×110
×1

Asked: 03 Aug '11, 02:42

Seen: 3,581 times

Last updated: 03 Aug '11, 17:18

powered by OSQA